iAtkos L1 di Dell Inspiron 4050


Dell Inspiron 4050 @ Mac OS X 10.7.1

Beberapa hari yang lalu saya mendapat kesempatan untuk mencoba menginstall Mac OS X di laptop Dell Inspiron 4050.  Kebetulan salah satu kolega saya baru membeli laptop tersebut.  Secara umum spesifikasi Dell Inspiron 4050 ini mirip dengan MacbookPro :

  • Processor Core i5 2410, 2.3 Ghz Sandy Bridge
  • VGA Intel HD Graphics 3000
  • Harddisk 500 GB
  • Soundcard Intel IDT HD Audio
  • Wireless Dell 1701
  • LAN Realtek Gigabit FE
  • 4 GB DDR3

Proses instalasi menggunakan installer iAtkos L1 yang dipindah ke USB Flashdisk berukuran 8 GB.  Saya menggunakan USB Flashdisk karena saat dicoba dengan DVD ternyata tidak bisa boot.  Karena itu saya melakukan restore image file iAtkos L1 ke USB Flashdisk, lalu menginstall bootloader Chameleon RC5 1083 ke USB Flashdisk tersebut.

Proses instalasinya ternyata lancar.  Saat laptop dinyalakan dan USB Flashdisk hasil racikan terpasang, langsung masuk ke installer.  Instalasi dilakukan ke partisi bertipe MBR (untuk dual boot dengan Windows 7).  Setelah proses instalasi selesai (kurang lebih 15 menit), langsung bisa masuk ke bagian setup awal Mac OS X Lion.  Saya memasang keyboard USB untuk melanjutkan setting awal.  Setelah selesai setting, saya menginstall Extra Package untuk Lion dan smbios.plist untuk MacbookPro 8.1.

Intel HD Graphics 3000

Hardware yang bekerja:

  • Processor Core i5 2410, 2.3 Ghz
  • Keyboard
  • Intel HD Graphics 3000

Hardware yang belum bekerja/terdeteksi:

  • Wireless Lan Dell 1701
  • Trackpad
  • LAN Realtek Gigabit FE (saya tidak tahu persis serinya)
  • Sound Intel IDT HD Audio

Saat ini laptop sudah dibawa oleh pemiliknya sehingga saya belum sempat mencoba mengaktifkan hardware yang belum terdeteksi.

Ada di antara anda yang berpengalaman menginstall Hackintosh di Dell Inspiron 4050 (atau laptop sejenis dengan spesifikasi hardware yang mirip) ?  Silahkan share jurus-jurus anda di sini🙂

7 thoughts on “iAtkos L1 di Dell Inspiron 4050”

  1. wah,, kebetulan,, laptop yg saya pake sm persis… Pake USB pula. Pake Kextbeast dan Multibeast semua lancar. 
    QE/CI jalan
    Sound:OK
    Wireless:OK
    Kamera:OK
    Hmmmm,, tapi belum sempet bikin screenshot

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s